TryllZ
Hot Shot
Hot Shot

Host added to vCenter stops responding..

Jump to solution

Hi,

This is from a test environment.

I am facing some unusual issue, I created and connected an iSCSI disk which was accessible sometime ago, now when I tried to relocate a VM storage only to this iSCSI disk it is stuck at 8% for relocating, also I tried to create a new folder in the drive it throws error Cannot complete file creation operation. Also when I try to migrate another VM it says the disk is inaccessible. This is not the first time with this issue and the disk type, I had the same issue with vSAN datastore as well, the disk does not show it's content and vSphere web client keeps on loading forever. This issue (vSphere web client keeps on loading) also happened with a fresh install once joined the domain and trying to add users from Active Directory, I believe this to be a VCSA issue.

The only matter I can recall I last did was I paused all VMs in workstation last night and resumed this morning.

viSrvr-2019-09-03-06-56-01.png

viSrvr-2019-09-03-06-57-15.png

viSrvr-2019-09-03-07-01-27.png

0 Kudos
1 Solution

Accepted Solutions
TryllZ
Hot Shot
Hot Shot

This issue has been resolved here : Re: Host Stops Responding After Suspension In Workstation..

---------------------------------------------------------------------------------------------------------

Was it helpful? Let us know by completing this short survey here.

View solution in original post

0 Kudos
2 Replies
TryllZ
Hot Shot
Hot Shot

So I came to know the reason being one of the hosts stopped responding in vCenter, I was unable to log into the host's console, thus had to force restart it in workstation.

0 Kudos
TryllZ
Hot Shot
Hot Shot

This issue has been resolved here : Re: Host Stops Responding After Suspension In Workstation..

---------------------------------------------------------------------------------------------------------

Was it helpful? Let us know by completing this short survey here.

View solution in original post

0 Kudos