thomasross
Enthusiast
Enthusiast

Hardware alerts not showing up in vRealize Operations manager 6.7

The vcenter  is  vsphere 6.5.0 build 8815520,

I can see the hardware alerts in the vcenter Web Client , but they do not show up in vRealize operations manager.

Is this a bug un either vcenter or vRealize?

Thanks,

Tommy

Tags (1)
0 Kudos
5 Replies
RickVerstegen
Expert
Expert

Check in the policy if there are any alerts disabled related to hardware.

Also look for hardware disabled metrics.

Once enabled  you can create alerts based on these metrics.

Rick

Blog: https://rickverstegen84.wordpress.com/ Twitter: https://twitter.com/verstegenrick
0 Kudos
thomasross
Enthusiast
Enthusiast

The policy looks good.

I'll see if I can create some hardware alerts based on the hardware metrics.

Tommy

0 Kudos
rchaubey
Enthusiast
Enthusiast

you can create custom policy for monitor hardware alert to check if it work for you ....

Regards,

randhir

0 Kudos
RickVerstegen
Expert
Expert

If that is not sufficient enough, you need to use management packs, if available.

Blog: https://rickverstegen84.wordpress.com/ Twitter: https://twitter.com/verstegenrick
0 Kudos
thomasross
Enthusiast
Enthusiast

So, it looks like even though I can select the faults when creating the alert definition, the alert is not working.

Just because I can see the faults when creating the alert definition, that does not necessarily mean they will work ?

The ones I am working on include power, memory and system board faults . These  are for Dell servers

0 Kudos