sapet
Contributor
Contributor

HTML plugin blank

Error in virgo is  - Server certificate chain is not trusted and thumbprint doesn't match

Is it safe to assume that this procedure https://kb.vmware.com/s/article/52540

Can be followed against any VCenter version...including 6.7 UP3 and 7x?

0 Kudos
4 Replies
ashilkrishnan
VMware Employee
VMware Employee

Hi sapet

Error 'Server certificate chain is not trusted and thumbprint doesn't match' is usually reported after certificate replacement on your vCenter/PSC. If that's the case, it's possible that there is a SSL trust anchor mismatch with vCenter/PSC certificates and the KB VMware Knowledge Base holds good.

To confirm SSL trust anchor mismatch, please check KB articles listed under Step.1. It has a manual procedure to fix the mismatch or if you have a support contract, a scripted/automated fix is available through VMware support request.

I hope that helps.

0 Kudos
sapet
Contributor
Contributor

So that KB I mention can be used, regardless of the vcenter version...Thanks for confirming...Appreciated

0 Kudos
ashilkrishnan
VMware Employee
VMware Employee

Yup, it holds good for 6.7. First and 2nd KB under resolution is applicable for 6.0,6.5 and 6.7. If vCenter is 7.0 --> VMware Knowledge Base

0 Kudos
sapet
Contributor
Contributor

Thanks for confirming ...have a nice day

0 Kudos