ij_vmware
Contributor
Contributor

Error/Unable to install VCSA 6.0U3 on ESXI 6.0 host vi CLI?

Hi All,

I am trying to install the VCSA on a ESXI6.0 host. The scenario I going with VCSA (with embeded PSC ) is embedded to a esxi host. I am following the William Lam script from (vghetto-scripts/deploy_vcsa6_embedded_to_esxi.sh at master · lamw/vghetto-scripts · GitHub ) . How ever I am getting errors and I am not really sure how do resolve the problem.

I mounted the VCSA ISO on a Centos7 and trying to install VCSA remotely on ESXi 6.0 host. I referenced embedded_vCSA_on_ESXi.json templates that came up with the ISO. I am using vCenter Server 6.0 U3b which is "Vcenter6 U3VMware-VCSA-all-6.0.0-5326177.

Basic verification completed successfully.

=================================== 17:31:57 ===================================

Running OVF Tool to deploy the OVF...

See /tmp/vcsaCliInstaller-2017-11-30-22-31-nmdmec/ovftool.log for the OVF Tool

  1. logs.

--------------------------------------------------------------------------------

Generated OVF Tool command line:

/mnt/VCSA/vcsa-cli-installer/lin64/ovftool/ovftool --X:waitForIp

--X:enableHiddenProperties --X:injectOvfEnv --acceptAllEulas --sourceType=OVA

--skipManifestCheck --powerOn --X:connectionFileTransferRetryCount=3

--allowExtraConfig --noSSLVerify

--X:logFile=/tmp/vcsaCliInstaller-2017-11-30-22-31-nmdmec/ovftool.log

--X:logLevel=verbose --X:logTransferHeaderData --name=10.15.20.143

--datastore=myesx-local --deploymentOption=small --diskMode=thin

--network=pg104-host-mgmt --prop:guestinfo.cis.deployment.node.type=embedded

--prop:guestinfo.cis.vmdir.password=******

--prop:guestinfo.cis.vmdir.site-name=site1

--prop:guestinfo.cis.appliance.net.addr=10.7.20.143

--prop:guestinfo.cis.appliance.net.addr.family=ipv4

--prop:guestinfo.cis.vmdir.domain-name=encore-oam.com

--prop:guestinfo.cis.appliance.net.dns.servers=10.2.0.11,10.2.0.23

--prop:guestinfo.cis.appliance.net.gateway=10.15.20.1

--prop:guestinfo.cis.appliance.net.mode=static

--prop:guestinfo.cis.appliance.root.passwd=******

--prop:guestinfo.cis.appliance.ssh.enabled=True

--prop:guestinfo.cis.vmdir.first-instance=True

--prop:guestinfo.cis.appliance.net.pnid=10.15.20.143

--prop:guestinfo.cis.appliance.net.prefix=24 /mnt/VCSA/vcsa/vmware-vcsa

vi://root:******@10.15.20.129:443

--------------------------------------------------------------------------------

See /tmp/vcsaCliInstaller-2017-11-30-22-31-nmdmec/ovftool.log for the OVF Tool

  1. logs.

OVF Tool: Opening OVA source: /mnt/VCSA/vcsa/vmware-vcsa

OVF Tool: The manifest does not validate

OVF Tool: Opening VI target: vi://root@10.15.20.129:443/

OVF Tool: Error: Failed to communicate with VI server

OVF Tool: Completed with errors

OVF Tool:

Gathering VC support log bundle. This can take a few minutes.

Any suggestions!!!!

0 Kudos
0 Replies