atoerper
Enthusiast
Enthusiast

Enhanced linked mode

Looking to upgrade 6.0 VCSA w/ External PSC environments to 6.5. Currently have 2 vCenter instances both with external PSCs running ELM. We want to upgrade one and then wait a little while to upgrade the other. Will enhanced linked mode work with a 6.5 vCenter and a 6.0 vCenter?

0 Kudos
1 Reply
erikverbruggen
Hot Shot
Hot Shot

There are detailed steps on how to do this but in short it is the following. You will need to upgrade both the PSC's first and then the vCenter Servers. Both vCenter Servers will still be able to use ELM but having a mixed-version environment is not supported for production. Only for the transition phase.

The complete steps can be found here, VMware vSphere 6.5 Documentation Library

0 Kudos