VMware Cloud Community
NFerrar
Enthusiast
Enthusiast

EVC mode compatibility/availability query (VCSA 6.7u3, ESXi 6.5u3)

Hi,

We have a couple of existing hosts with Intel Xeon Gold 6130 CPUs (Skylake) running ESXi v6.5u3 in a cluster managed by VCSA v6.7u3 (there wasn't a Dell v6.7 ESXi image available at the time the hosts were built). I need to add a third host to the cluster but the current model of the server has Intel Xeon Gold 5128 CPUs (Cascade Lake) so I figured I'll probably need to turn on EVC mode.

In vCenter whilst I can see Skylake EVC mode as an option the hosts fail the check for that mode ("the host CPU lacks features required by that mode" but not details of what features).

But looking at the VMware compatibility checker the 6130's should be fine for Skylake EVC mode.

I'm wondering is this either something being masked in the BIOS (will need to check when I can arrange host downtime but I didn't do any fancy BIOS config when they were deployed) or is it to do with the ESXi version on the hosts (I thought supported EVC modes were just determined by the CPU model and vCenter version)? I'm planning to upgrade the hosts to v6.7u3 anyway (but was waiting for the third host capacity to do this without VM downtime but that's not an option anymore as I need to enable EVC) but from what I've read I can't see this fixing the issue. At host level Skylake isn't shown as an EVC option whereas it is at cluster level

It's not the end of the world, I can use Broadwell EVC mode for the cluster if needs be but if there's something I can fix now (or at least when I can get downtime arranged and the third host is delivered) and have Skylake available I'd rather do that.

Reply
0 Kudos
2 Replies
mark49808
Enthusiast
Enthusiast

Did you ever resolve this? or is it related to this?

VMware Knowledge Base

Interested as I think i'm going to run into the same thing.

Reply
0 Kudos
jburen
Expert
Expert

The first step is to make sure you have the prerequisites enabled: VMware Knowledge Base . But it could well be the issue from the previous article.

Consider giving Kudos if you think my response helped you in any way.
Reply
0 Kudos