VMware Cloud Community
Vicky987
Contributor
Contributor

Deplyoyment fails with vsphere replication appliance 6.5.1 in vcenter server 6.5 U1

Hello

I am deplyoing vsphere replication appliance 6.5.1 I have vCenter server 6.5 U1 while installing i am getting error as "The given ovf descriptor is invalid the operation is not allowed in the current state of the host " .

vCenter Server is 6.5 U1

vSphere replication appliance is 6.5.1

Esxi Host is 6.5 U1

I have also tried deplyoing vsphere replication appliance on standalone host Esxi 6.5 U1 as well as on 6.0 U3 but giving me error as "Line 321: Unsupported section 'vServiceDependencySection' (vCenter Extension vService Dependency)."

Can you suggest solution.

Reply
0 Kudos
2 Replies
msripada
Virtuoso
Virtuoso

Similar issue is discussed on this.. You can try to create  standard switch which worked for some of them and choose a different esxi version (if available)

Deploying OVF Template fails with mixed ESXi version in cluster

Thanks,

MS

Reply
0 Kudos
Vicky987
Contributor
Contributor

Hello Thanks for reply

I already have standard switch in environment with management network and VM network port group.

I have already tried on esxi version 6.0 and 6.0 U3.

What else should i try?

Reply
0 Kudos