Enthusiast
Enthusiast

Cannot enable Log Browser

Jump to solution

I don't know what I'm missing here. I'm logging on to my vCSA installation via PuTTY in an attempt to enable the Log Browser vSphere Web Client plugin according to this article: Enable the Log Browser Plug-In on the vCenter Server Appliance.

In both my lab environment and in my primary vSphere environment, when I drill down to /usr/lib/vmware-vsphere-client/plugin-packages, there is no logbrowser directory to open. I therefore can't rename the appropriate file required to activate the Log Browser plugin.

What am I missing? See attached screenshot of "dir" when I drill down as far as I can:

pastedImage_1.png

0 Kudos
1 Solution

Accepted Solutions
Commander
Commander

You are absolutely right! Log Browser folder is indeed missing in vCSA 6.7. It will either be fixed in the next release of 6.7 or we will have the new set of instructions on how to enable the log browser. I will keep looking and let you know if I find more -

pastedImage_0.png

Please consider marking this answer as "correct" or "helpful" if you think your questions have been answered.

Cheers,

Supreet

View solution in original post

0 Kudos
3 Replies
Commander
Commander

You are absolutely right! Log Browser folder is indeed missing in vCSA 6.7. It will either be fixed in the next release of 6.7 or we will have the new set of instructions on how to enable the log browser. I will keep looking and let you know if I find more -

pastedImage_0.png

Please consider marking this answer as "correct" or "helpful" if you think your questions have been answered.

Cheers,

Supreet

View solution in original post

0 Kudos
Contributor
Contributor

Any update on this, appears to still be missing in 6.7 Update 2 (April).

0 Kudos
Contributor
Contributor

Any update on this? When it will be included in 6.7?

0 Kudos