Kanstantsin
Enthusiast
Enthusiast

Cannot delet licences on vCenter 6.0

Jump to solution

I have installed vCenter 6.0 and some ESXi 6.0 hosts. I added licences to every host. Then I changed ip addresses on ESXi host without deleting it from inventory. Host's status was "not response". Afterwards I deleted them from inventory, but all lincences stay "used" and I cannot delete it.

How I can delete used licences?

thanks in advance

0 Kudos
1 Solution

Accepted Solutions
Kanstantsin
Enthusiast
Enthusiast

Thanks all, I resolved this problem.

After 24 hours it was still the same. All licenses was assign and I can't delete it.

Maybe this will help someone.

On web client I go to licensing>licenses>assets>hosts. Here I saw all my deleted hosts with assigned licenses. I re-assigned licenses to evaluation mode and all licenses "un-ssigned" now.

View solution in original post

0 Kudos
3 Replies
tschoergez
Leadership
Leadership

moved to vCenter forums.

I think you have "un-assign" the license in the licensing wizard manually.

Joerg

www.vcoportal.de - Orchestrate. Your Cloud.
a_p_
Leadership
Leadership

It's about an hour since you posted. Is it still the same?

I'm asking because it could take a few minutes until the license usage in vCenter Server is refreshed after a host is removed from the inventory.

André

Kanstantsin
Enthusiast
Enthusiast

Thanks all, I resolved this problem.

After 24 hours it was still the same. All licenses was assign and I can't delete it.

Maybe this will help someone.

On web client I go to licensing>licenses>assets>hosts. Here I saw all my deleted hosts with assigned licenses. I re-assigned licenses to evaluation mode and all licenses "un-ssigned" now.

View solution in original post

0 Kudos