timadams9999
Contributor
Contributor

Can't remove previous network post-vm 10 upgrade

Jump to solution


Hi

Running vCenter 5.5.0 & ESXi 5.5.0 hosts, just upgraded a vm to version 10 hardware and changed the network to a different Virtual Machine port group/VLAN, but it still remembers the previous port group/VLAN ie: has both.

Tried removing the NIC with it on or powered off, but even then in the web client it shows it connected to previous port/group/VLAN.

0 Kudos
1 Solution

Accepted Solutions
f10
Expert
Expert

Hi,

I have seen this issue on VMs with snapshots, are there any snapshots for this VM? If yes, delete the snapshot and the stale VM portgroup information should go away.

-Arun

http://highoncloud.blogspot.in/

About VMware Virtualization on NetApp

Regards, Arun Pandey VCP 3,4,5 | VCAP-DCA | NCDA | HPUX-CSA | http://highoncloud.blogspot.in/ If you found this or other information useful, please consider awarding points for "Correct" or "Helpful".

View solution in original post

0 Kudos
2 Replies
f10
Expert
Expert

Hi,

I have seen this issue on VMs with snapshots, are there any snapshots for this VM? If yes, delete the snapshot and the stale VM portgroup information should go away.

-Arun

http://highoncloud.blogspot.in/

About VMware Virtualization on NetApp

Regards, Arun Pandey VCP 3,4,5 | VCAP-DCA | NCDA | HPUX-CSA | http://highoncloud.blogspot.in/ If you found this or other information useful, please consider awarding points for "Correct" or "Helpful".

View solution in original post

0 Kudos
timadams9999
Contributor
Contributor

Perfect.

Many thanks. Life saver !

0 Kudos