YvonPogba
Contributor
Contributor

CVE-2021-4104 Log4j Vulnerabilty

Hi,
VMware vCenter server 5.5
Please advise on CVE-2021-4104 the log4j vulnerability on VMware platform.
Is there any fixes or workaround for this CVE-2021-4104 log4j vulnerability on VMware products
Regards,
Yvon Pogba

0 Kudos
1 Reply
TheSleepyAdmin
Enthusiast
Enthusiast

Hi YvonPogba

There have been a few previous discussion on vCenter 5.5. This might answer your question. 

Is VSphere 5.5.0 also impacted? (Log4j) - VMware Technology Network VMTN

5.5 hasn't been supported for a few years now so if you can upgrade that would be the best option. 

0 Kudos