Dviren
Contributor
Contributor

An 7 occurred while starting 'vpxd-svcs'

Jump to solution

Hello, from yesterday i am trying to install vCSA 6.7 on a 6.7 ESXi host but at the stage 2 i am getting error which is written in title.

Here is the configuration part.

Stage 1:

Deployment type : embedded

Target esxi host :  192.168.1.101

Port 443 default

Username and password

Then setup appliance VM

Then deployment size Tiny

Enable thin disk mode

Then network settings

vCSA ip 192.168.1.111/24

Gateway 192.168.1.1 (ip of the window server from which i am installing this.)

DNS server 192.168.1.1 (although DNS server is not configured in my n/w)

Stage 2:

1 Configure time synchronisation mode

2 SSO domain name : vsphere.local

3 SSO password and site name

Then finish, here every time i am getting this error after 52% installation.

Please suggest for resolution.

0 Kudos
1 Solution

Accepted Solutions
daphnissov
Immortal
Immortal

You cannot deploy vCSA correctly if you don't have internal (not public) DNS setup and configured, even in a lab environment. You also must pre-create the forward and reverse DNS records or else installation will fail.

View solution in original post

2 Replies
daphnissov
Immortal
Immortal

You cannot deploy vCSA correctly if you don't have internal (not public) DNS setup and configured, even in a lab environment. You also must pre-create the forward and reverse DNS records or else installation will fail.

View solution in original post

Dviren
Contributor
Contributor

Thanks it is working now

0 Kudos