VMware Cloud Community
joaquíncossar1
Contributor
Contributor

AD Users appears as anonymous and as "computers" in vCenter

Hello everybody!

Along with a customer, we are trying to make groups with users instead of leaving them "standalone", and when I go to see the Users from the AD Domain integrated in vSphere, they show like this: 

 

1.png2.png

Does anyone recall having a similar issue to this one? I would really appreciate the help.

Thank you all.

Joa
Tags (4)
Reply
0 Kudos
8 Replies
maksym007
Expert
Expert

Which vCenter version do you have and what SSO method are you using?

 

Reply
0 Kudos
joaquíncossar1
Contributor
Contributor

Hi @maksym007. thanks for your response.

The vCenter version is 6.7 U3o, build number 18485185, and I´m logging with an administrator user. I don´t know what you mean with "Single Sign-On method".

Thanks in advance.

Joa
Reply
0 Kudos
maksym007
Expert
Expert

Go in vCenter to - > Administration - > Single Sign On - > Configuration - > Identity Provider

which one are you using? 

 

maksym007_0-1672908219079.png

 

Reply
0 Kudos
joaquíncossar1
Contributor
Contributor

Hi @maksym007 ! 

The ID Provider is "AD (Integrated Windows Authentication)".

Thanks in advance.

Joa
Reply
0 Kudos
maksym007
Expert
Expert

I would recommend to change it to LDAP. 

your option will be deprecated in near future. 

joaquíncossar1
Contributor
Contributor

Hi @maksym007 !

Thanks for the advice: Do you think this can help with the knowing of the users?

Best regards.

Joa
Reply
0 Kudos
maksym007
Expert
Expert

I think so. Do not forget to restart vCenter itself. 

maksym007
Expert
Expert

Please inform me about the results, because I am already curious. 

Reply
0 Kudos