battles
Contributor
Contributor

"Error while powering on: Cannot f‌ind a valid peer process to connect to."

This VM was working, but today I got this.  Anyone know what is going n with this error?

Thanks

0 Kudos
4 Replies
daphnissov
Immortal
Immortal

Please read the first post in my signature and try again.

0 Kudos
battles
Contributor
Contributor

Well, I was hoping that the error would be enough to get some advise.  Too many of these forums come back with a rebuke about not asking questions right.  If I used and knew enough about VMware to ask any other way than I did, I would have done so.

0 Kudos
daphnissov
Immortal
Immortal

If you read the article in full you should have been able to pick up on the things you could have done. What product are we even talking about here? I have no idea especially because 1) you didn't even name it ("VMware" is not the name of a product) and 2) you posted this question in an irrelevant sub-forum. What version are we talking about here? Again, no idea. This is basic information that you can include regardless of your familiarity or knowledge with a given product set.

0 Kudos
battles
Contributor
Contributor

I have had enough.  I am personally fed up with VMware.  I have countless times gotten it to run my VMs, only to have it suddenly pop up with problems like this last one.  I have never found it to be consistently reliable.  And another thing.  It you need all kinds of information to be able to answer questions, why don't you have a form page load in with a new post asking for such info.  The more professional sites do that.  I appreciate and can handle that better than to be pointed to another page where I am supposed to read a page full of instructions.  To hell with it.

0 Kudos