dapuzhoutao
Contributor
Contributor

Why can't install VMware Workbench IS 3.5?

I try to install VMware Workbench IS 3.5 in the latest eclipse(windows 10 64bit),but it is always failed with below errors.

Cannot complete the install because one or more required items could not be found.
Software being installed: VMware Workbench Core 3.5.7.4249275 (com.vmware.vide.feature.feature.group 3.5.7.4249275)
Missing requirement: Rse Plug-in 3.5.7.4249275 (com.vmware.vide.rse 3.5.7.4249275) requires 'osgi.bundle; org.eclipse.rse.subsystems.terminals.core 1.0.300' but it could not be found
Cannot satisfy dependency:
From: VMware Workbench Core 3.5.7.4249275 (com.vmware.vide.feature.feature.group 3.5.7.4249275)
To: org.eclipse.equinox.p2.iu; com.vmware.vide.rse [3.5.7.4249275,3.5.7.4249275]

My install steps refer to URL(https://code.vmware.com/web/workbench/wbis/3.5) as below.

  1. In Eclipse, click "Help" > "Install new Software…"
  2. Click the "Add…" button on the right.
  3. In the "Name" edit box type "VMware Workbench IS".  In the "Location" edit box paste the following URL:
    https://vdc-download.vmware.com/v2/update/vmwbpkg/wbis-comp/3.5.7

    (note that this URL is for the Eclipse IDE and not viewable in a browser)
  4. Click “OK”, and Eclipse will query the online update site for available features to install.
  5. Check the “VMware Workbench Integrated Suite” box to install all Workbench IS features.  Note that other available VMware Tools and development kits may be listed and available for selection.
  6. Click through the wizard, accepting the EULA. Any warnings about unsigned plugins can be safely ignored.  Restart Eclipse to apply the changes.

And I have done a lot of googles,but still have no lucky. Could anybody help me to fix this issue?

Thanks in advance!

0 Kudos
0 Replies