Highlighted
Contributor
Contributor

win10 20H2 Create VM with VTx on vmware workstation 16 issue

Jump to solution

Dear Sir 

my host is win10(1904) and i am run vm (win 2016 enable VTx) on workstation pro 16 is OK.

but win 10 Upgrade to 20H2 ,i can't PowerOn this VM, and display message 

"   Virtualized Intel VT-x/EPT is not supported on this platform. 

Continue without virtualized Intel VT-x/EPT?   "

How can i solve this problem 

Thank You

0 Kudos
1 Solution

Accepted Solutions
Highlighted
VMware Employee
VMware Employee

Thank you for posting your query in community. 

if you want to create/use VM with vt-x , you need to disable Hyper-v.

use this command in windows command line with admin Privilege and reboot system:

bcdedit /set hypervisorlaunchtype off
If you want to use Hyper-v again:
bcdedit /set hypervisorlaunchtype auto

 

View solution in original post

0 Kudos
4 Replies
Highlighted
VMware Employee
VMware Employee

Thank you for posting your query in community. 

if you want to create/use VM with vt-x , you need to disable Hyper-v.

use this command in windows command line with admin Privilege and reboot system:

bcdedit /set hypervisorlaunchtype off
If you want to use Hyper-v again:
bcdedit /set hypervisorlaunchtype auto

 

View solution in original post

0 Kudos
Highlighted
Contributor
Contributor

Dear Sir 

      My host does not enable the Hyper-V function,and VTx is Enable on host BIOS.

I need enable Hyper-V on VM for my Lab.

If VM enable VTx CPU function, the VM Can't Power On and show message:

"   Virtualized Intel VT-x/EPT is not supported on this platform. 

Continue without virtualized Intel VT-x/EPT?   "

Thank You

 

0 Kudos
Highlighted
VMware Employee
VMware Employee

Even you didn't enable Hyper-v on your host explicitly via " turn windows feature on/off", maybe some windows feature enabled it implicitly. 

Just try the solution provided by Hotvooboy. Thanks!

0 Kudos
Highlighted
Contributor
Contributor

Dear Sir 

Thanks for your help , this issue is solved

 

Thank You again

0 Kudos