cgd
Contributor
Contributor

"Take and restore snapshot in the background" can't be turned off

I use VMWare Workstation with Windows Vista Ultima as host and Windows XP as guest OS. Since Version 6.04, the option "Take and restore snapshot in the background" (in Settings/Priority) can't be turned off any more. You can uncheck the check box, but when you save the settings and open them again, the option is checked again. Snapshots are indeed always taken and restored in the background.

Can anyone tell me how to really turn that option off?

0 Kudos
2 Replies
birdie
Expert
Expert

Does that happen if you turn UAC off? Also try running vmware workstation as Administrator. (Right click the VMWare shortcut -> Run as Administrator).

cgd
Contributor
Contributor

Great Tip, birdie,

indeed, when i run Workstation with administrative rights, i can turn this option on and off.

There should be some kind of error message at least, to give you a hint, but what the heck, it works, and that's the important thing.

0 Kudos