sree30
Contributor
Contributor

not able to install vmware workstation 6.5

Not able to install vmware 6.5 (in that case any vmware) on windows xp running with AMD Phenom 9550 quad-core.

0 Kudos
12 Replies
Liz
Virtuoso
Virtuoso

Why not? What error do you get? check event log, the installer log etc

Only odd question I would ask is does it have a webcam, or any processes that sound webcam like running? there was an issue with some webcam software that blocked anything starting with vm from running..

deepak_iq
Contributor
Contributor

Hi Liz,

Thanks a lot for your suggestion.

I tried repairing Win XP SP2,2-3 times,installed Registry Repair,played with so many windows utilities ,but still my VMware was not getting installed in my system.

Taking a cue from your suggestion,I uninstalled my web-cam software and immediatly VMware got installed.

Once Again,Thanks for your suggestion.

Deepak Sharma

0 Kudos
sree30
Contributor
Contributor

I uninstalled the webcam software and tried, still I am unable to install the VM ware software.

0 Kudos
MALIK_ADEEL_IMT
Enthusiast
Enthusiast

It has a very smooth installation no issue has been identified yet, kindly forward the issue.

Thanks

Adeel Imtiaz

Malik Adeel Imtiaz Principle System Engineer NetSol Financial Suite NetSol Technologies Lahore Cantt Pakistan 54792
0 Kudos
deepak_iq
Contributor
Contributor

Hi,

I think there is definitly some issue in installing vmware as one of my friend is also facing the same issue.

He is having Win XP SP2,but if he tries installing vmware,it doesn't install.

If we remove prefix-vm ,then it installs but again we are not able to run vmware after installation.

Kindly suggest,how to overcome this problem since a sys admin without vmware is helpless.

Deepak Sharma

deepak_iq@rediffmail.com

0 Kudos
sree30
Contributor
Contributor

I am having Windows XP with SP3 and running with AMD Phenom 9550 Quad-core processor. I am unable to install any vmware software.

0 Kudos
MALIK_ADEEL_IMT
Enthusiast
Enthusiast

Did you mean ANY VMWARE WORKSTATION. Kindly make fresh installation of XP and then try Vmware 6.5.

Thanks

Adeel Imtiaz

Malik Adeel Imtiaz Principle System Engineer NetSol Financial Suite NetSol Technologies Lahore Cantt Pakistan 54792
0 Kudos
deepak_iq
Contributor
Contributor

Hi,

I have various simulators and utilities installed in my system,which I can't afford to lose.

Re-installing is not a viable option.Is there any work around possible or any patch provided by VMware for this issue.

Deepak Sharma

0 Kudos
continuum
Immortal
Immortal

Deepak - you didn't give us any hints at all what may be wrong in your case ...

___________________________________

description of vmx-parameters:

VMware-liveCD:


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

0 Kudos
sree30
Contributor
Contributor

HI,

I got solution after terminating the "webcam / CAM* " process. I am delighted becuase I purchased my PC to work with VMware.

0 Kudos
SteveCH71
Contributor
Contributor

Hi there I had the same troubles. Stopping / Removing the FixCamera.exe solved my troubles. Now I can install and/or run the installed VMware Programs again !

Thanks for the hints.

Regards. Stefan

0 Kudos
samr251
Contributor
Contributor

I got same issue but after exit my iBall webcam and close process of fixcamera from Task Manager , I get success :smileysilly:

0 Kudos