VMware Communities
ksenter
Contributor
Contributor
Jump to solution

clipboard reverts to old contents

I'm having a problem with the clipboard.

First a description of my setup.

Host OS: Ubuntu latest version

Guest OS: Windows Vista, Windows server 2003

VMware Workstation 6 for Linux

So what happens is that the vista clipboard seems to override the Server 2003 clipboard. When I copy and paste in 2003 the paste results in the last thing I copied in vista, sometimes if I paste really fast it works but most of the time I end up with the old clipboard contents. Any ideas?

Message was edited by:

ksenter

Reply
0 Kudos
1 Solution

Accepted Solutions
blackburried
Contributor
Contributor
Jump to solution

VMWare 5.5.4, XP Host, OpenSuSE 10.2 guest... exact same problem.

It even screws up cutting and pasting from guest to guest... unless you're really fast before VMWare kills the cut buffer and replaces it w/ old contents.

Extremely aggravating, a big waste of time... I see it all over the discussions, and NOTHING to solve it.

I just keep cut/paste between host and guest turned off.

View solution in original post

Reply
0 Kudos
2 Replies
blackburried
Contributor
Contributor
Jump to solution

VMWare 5.5.4, XP Host, OpenSuSE 10.2 guest... exact same problem.

It even screws up cutting and pasting from guest to guest... unless you're really fast before VMWare kills the cut buffer and replaces it w/ old contents.

Extremely aggravating, a big waste of time... I see it all over the discussions, and NOTHING to solve it.

I just keep cut/paste between host and guest turned off.

Reply
0 Kudos
dryang
Contributor
Contributor
Jump to solution

same problem here, on rare occasion clipboard gets reverted to something old

it happens on all the virtual machines in our environment

Windows XP with View Agent 4.5 are running on ESX 4.1 over View 4.5 PCoIP

Reply
0 Kudos