VMware Communities
spray_kim
Contributor
Contributor
Jump to solution

cannot connect to the internet with my virtual machine

hi,

i use vmware workstation 10 running on windows 8, i run a windows 2008 server R2's virtual machine. i configured the network apdater of the virtual machine on the NAT to share the ip's host address but i don't have access to the internet ! when i check my network apdater it show that no network apdater is connected?!!! help please

Reply
0 Kudos
1 Solution

Accepted Solutions
weinstein5
Immortal
Immortal
Jump to solution

are you hard coding the IP address of the VM or allowing an address to be assigned by DHCP?

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful

View solution in original post

Reply
0 Kudos
7 Replies
a_p_
Leadership
Leadership
Jump to solution

Welcome to the Community,

did you already check the VM's settings to ensure the virtual network adapter is "connected" and/or set to "Connect at power on".

André

Reply
0 Kudos
spray_kim
Contributor
Contributor
Jump to solution

thanks André,

before the VM's getting started i checked the setting and the the VM is set to connect at power on

Reply
0 Kudos
spray_kim
Contributor
Contributor
Jump to solution

i havn't this problem before that , i could connect to the net with NAT configuration with my windows 8. recently i upgrade to the windows 8.1. do you think that could be the problem?

Reply
0 Kudos
weinstein5
Immortal
Immortal
Jump to solution

are you hard coding the IP address of the VM or allowing an address to be assigned by DHCP?

If you find this or any other answer useful please consider awarding points by marking the answer correct or helpful
Reply
0 Kudos
spray_kim
Contributor
Contributor
Jump to solution

i didn't hard coding the ip address

Reply
0 Kudos
mfelker
Expert
Expert
Jump to solution

Perhaps you could try a Bridged connection - at least on the server platforms.  This is extremely easy to do by opening the VM Settings page and can even be done while the VM is running.  Worth a try.

Reply
0 Kudos
spray_kim
Contributor
Contributor
Jump to solution

i also tried the bridged configuration it didn't work Smiley Sad

Reply
0 Kudos