matthiasr
Contributor
Contributor

Workstation 7 - Virtual printing , how?

Jump to solution

Hi,

I´ve read that Workstation 7 supports now virtual printing. But where do i enable virtual printing. I cannot find any settings in the Virtual Machine settings nor do i find any information how to configure virtual printing.

Do i need additional software?

Regards,

Matthias

0 Kudos
1 Solution

Accepted Solutions
RParker
Immortal
Immortal

Pg. 180 of the Workstation Manual

http://www.vmware.com/pdf/ws7_manual.pdf

documentation, it's a wonderful thing.

View solution in original post

0 Kudos
6 Replies
RParker
Immortal
Immortal

Pg. 180 of the Workstation Manual

http://www.vmware.com/pdf/ws7_manual.pdf

documentation, it's a wonderful thing.

0 Kudos
matthiasr
Contributor
Contributor

Hi,

thanks.

Believe it or not. I searched the documentation.

But i searched for "virtual printing" as this was the term Vmware used in their New Features announcement.

Thanks again.

Regards,

Matthias

0 Kudos
kdshapiro
Enthusiast
Enthusiast

I found page 180 before reading this post. More detail is needed. I can't get it working either. It's not clear how to configure the guest.

0 Kudos
matthiasr
Contributor
Contributor

Hi,

it took me some time to understand what to do.

Here are the steps:

1. in VirtualMachineSettings->Hardware->Add...->Virtual Printer

2. in VirtualMachineSettings->Options->Double Click ACE and Enable ACE features

3. start the VirtualMachine and reinstall the VmWareTools

-- i chose "change" not "repair"

-- in the next Dialog under VmWare "DeviceDriver" (as i have a german Windows - VmwareTools runs in german. So i am not sure, if "Device Driver" is the correct translation) select "ThinPrint" to be installed.

After a restart of the VmWare Machine, all my printers are available in the Vmware Machine.

Hope this helps.

Regards,

Matthias

0 Kudos
kdshapiro
Enthusiast
Enthusiast

I now see what has to be done. However, there is a limitation that the host has to be a 32 bit OS.

0 Kudos
vladanseget
Enthusiast
Enthusiast

Mathias,

I've done some testing on my side too. And also a blog post concerning the issue you're talking about. I did not have to enable ACE at all...

Vladan SEGET - vExpert, VCP 4, MCSA 2003, IT professional and enthusiast.

ESX Virtualization… how-to, tutorials, videos….

You can follow me on Twitter: www.vladan.fr/twitter

Vladan SEGET - vExpert 2009-2022, VCAP-DCA/DCD,
ESX Virtualization Blog - www.vladan.fr
0 Kudos