J-Pro
Contributor
Contributor

Workstation 6: reboots when finishing installation

Good afternoon.

I wanted to install VMware Workstation, version 6.0.2. It seemed to be installing correctly, but after "Setting up new network environment", or something(after NAT and DCHP stages) my computer just reboots (or if auto-reboot is turned off in system properties, there is just black screen - no signal to monitor). The same happens when I install the version 5.5.3.

I've searched the web, found that it could be because of sptd.sys and daemon tools. As I have Daemon Tools 4.09 installed, I've done the following:

  • reboot your computer, and start Windows in Safe Mode

  • when prompted, press ESC to cancel loading the sptd.sys file

  • rename the sptd.sys file (it's located in %windir%\system32\drivers)

  • reboot, and start Windows in normal mode

  • install Vmware Workstation

  • rename the .sys file back to its original filename (sptd.sys)

  • reboot, and enjoy both Vmware Workstation and Daemon Tools v4!

and in plus shutted down Zone Alarm, Apache HTTP Server, MS SQL Server and MySQL Server.

It didn't help and I've collected all needed information and dumps and writing here, hope you'll help me to solve the problem.

Now about the attachments:

xp_dump.zip has:

manifest.txt

Mini110507-01.dmp

sysdata.xml

it's files that were generated by my Windows after I rebooted after this crash.

start_error_dump.zip has:

error.PNG - what I saw trying to run VMware Workstation using it's shortcut (after reboot)

vmware-2740.dmp - file, created by Workstation

vmware-J-Pro-2740.log - file, created by Workstation

And one more thing: the last event before this black screen was:

Event Type: Information

Event Source: VMnetAdapter

Event Category: None

Event ID: 34

Date: 05.11.2007

Time: 2:58:12

User: N/A

Computer: J-PRIX

Description:

() Driver entry successful.

Data:

0000: 00 00 00 00 02 00 5a 00 ......Z.

0008: 00 00 00 00 22 00 08 60 ...."..`

0010: 22 00 08 60 00 00 00 00 "..`....

0018: 00 00 00 00 00 00 00 00 ........

0020: 00 00 00 00 00 00 00 00 ........

Thank you for reading all that. I really like VMware Workstation and would like to install and work with it for more time. Hope you'll help me.

Thank you very much in advance! Any feedback would be appreciated.

P.S.: I have Windows XP SP2 with latest updates.

0 Kudos
6 Replies
J-Pro
Contributor
Contributor

40 views and no answers Smiley Sad Can't believe that nobody can't help me...

I read and followed this thread: http://communities.vmware.com/thread/109737 (Sticky: VMWare WorkStation for Windows: Installation and running troubleshooting)

And I still have the problem exist. I can't install clear XP right now, so I hope somebody will help me with the trouble as it is...

Thanks in advance.

0 Kudos
J-Pro
Contributor
Contributor

Please, tell me, if I'm wrong or noone ever faced the same problem, or just nobody wants to answer... Just for me to know, it's very important for me.

Thank you very much in advance.

0 Kudos
oreeh
Immortal
Immortal

I never saw something like this.

When you don't get an answer this is probably due to the fact that no other user had this problem before.

Are you installing with admin rights?

0 Kudos
J-Pro
Contributor
Contributor

Thank you for your answer.

I'm surprised that this problem is unknown. If to be honest, I've faced it for the first time too(few monthes ago I've installed version 5.5 on my old machine without any problem) .

But if the problem is unknown, please, help me to solve it. I would greately appreciate it and give you any information you need for it.

About admin rights - yes, sure, I'm an administrator(here should be no problems, because I'm experienced user in XP) . I can say that I have as my hardware:

  • Asus M2N-E (BIOS Revision 0802)

  • CPU: AMD Athlon 64 3200+

  • RAM: 3 Gb DDR2 (2 Gb Kingston(1+1 kit, DDR2 800) + 1Gb NoName(DDR2 667))

  • HDD: IDE ATA Seagate Barracuda 40Gb, IDE SATA Seagate Barracuda 320Gb, no any RAIDs

  • Windows XP SP2

I hope it will be useful and somebody will help me to solve the problem.

Thank you very much in advance!

0 Kudos
J-Pro
Contributor
Contributor

Hmm.. I think that if there is a problem, we can try to solve it together.

Please, someone, help me to install VMware Workstation... I really like it very much and need it to work in my system.

I can give you all the information needed for solving the problem.

Maybe you have some thoughts about it? What should I do to solve it?

Thanks in advance.

0 Kudos
Peter_vm
Immortal
Immortal

I would start first by stress testing components: RAM, CPU, storage. Once those pass OK, I would run installation with "/c" option to clear registry. Then, I would run installation with minimal components. If it still fails, there are installation logs to look at. Post those (zip first).

0 Kudos