sefsinc
Enthusiast
Enthusiast

Windows 7 not visible on network afer installing vmware player

Hi there,

I have a MS Windows 7 client that cannot be seen on the netwrok after installing vmware player. Two additonal network adapters have been created with vmware player, and I believe Windows 7 is treating one of them as the default adapter, thereby rendering itself invisible on the network the physical adapter is connected too on boot.

If I disable the two vmware adapters then all is fine. Is there a way that I can inform Windows 7 to utilize the physical adapter as the default adapter when it boots up without having to disable the two other vmware adapters?

Thanks.

0 Kudos
5 Replies
vmroyale
Immortal
Immortal

Hello.

Navigate to "Network Connections" and choose "Advanced Settings..." from the Advanced Menu. Move "Local Area Connection" (or whatever your local connection is named) to the top of the list, if it is not already there. You may have to reboot, before these settings become active - not 100% sure.

Good Luck!

Brian Atkinson | vExpert | VMTN Moderator | Author of "VCP5-DCV VMware Certified Professional-Data Center Virtualization on vSphere 5.5 Study Guide: VCP-550" | @vmroyale | http://vmroyale.com
0 Kudos
sefsinc
Enthusiast
Enthusiast

Thanks for the quick response. I am a little new to windows 7. Where will I find "Network Settings".

0 Kudos
vmroyale
Immortal
Immortal

As with all things Windows, there are probably 10 different ways to get there, but this one will work:

Start Menu -> Control Panel -> Network and Sharing Center -- then click "Change Adapter Settings" in the left pane. If you don't see the menu options, hit ALT+F to reveal them.

Brian Atkinson | vExpert | VMTN Moderator | Author of "VCP5-DCV VMware Certified Professional-Data Center Virtualization on vSphere 5.5 Study Guide: VCP-550" | @vmroyale | http://vmroyale.com
0 Kudos
sefsinc
Enthusiast
Enthusiast

Hi again,

Ok I tried but the physical connection was already at the top. Is there a way to do it with the registry?

0 Kudos
sefsinc
Enthusiast
Enthusiast

Ok,

Here is the reason for the problem I am having and the solutions, four of them.

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=100481...

I chose the third one, disabling both adapters, because I only use bridged networking ever in vm's at this point.

Thank you oaklodge!

0 Kudos