VMware Communities
Bacon_Phat
Contributor
Contributor

Windows 2008R2 Enterprise Not Installing

This has been posted before, however none of the solutions listed anywhere are working for me.

A required CD/DVD drive device driver is missing.  If you have a driver floppy disk, CD, DVD, or USB drive, please insert it now. Note: if the Windows installation media is in the CD/DVD drive, you can safely remove it for this step

I have an HP 8440p, and Virtualization is enabled, and the disk is not SCSI.  I have tried 3 different types of media, and nothing is working.  Any ideas?

Reply
0 Kudos
9 Replies
MA3
Contributor
Contributor

If possible use an ISO image and specify the install process during the new VM creatin process or verify th vm Bios sequence

Regards

Reply
0 Kudos
continuum
Immortal
Immortal

do NOT use the "easy install" feature - instead use "I will install later"

and contra intuitive - do NOT enter a serial during install


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

Reply
0 Kudos
Bacon_Phat
Contributor
Contributor

Tried, neither matter.

I have also tried every combiniation of disk (SCSI/IDE) no change.

Reply
0 Kudos
Bacon_Phat
Contributor
Contributor

VM BIOS see the disk, however the OS will not recognize them during install.

I have also tried ISO.

Reply
0 Kudos
continuum
Immortal
Immortal

post your vmx-file so that I can test it


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

Reply
0 Kudos
Bacon_Phat
Contributor
Contributor

.encoding = "windows-1252"
config.version = "8"
virtualHW.version = "7"
vcpu.hotadd = "TRUE"
scsi0.present = "TRUE"
scsi0.virtualDev = "lsisas1068"
memsize = "1024"
mem.hotadd = "TRUE"
ide1:0.present = "TRUE"
ide1:0.autodetect = "TRUE"
ide1:0.deviceType = "cdrom-image"
floppy0.startConnected = "FALSE"
floppy0.fileName = ""
floppy0.autodetect = "TRUE"
ethernet0.present = "TRUE"
ethernet0.connectionType = "nat"
ethernet0.virtualDev = "e1000"
ethernet0.wakeOnPcktRcv = "FALSE"
ethernet0.addressType = "generated"
usb.present = "TRUE"
ehci.present = "TRUE"
sound.present = "TRUE"
sound.fileName = "-1"
sound.autodetect = "TRUE"
serial0.present = "TRUE"
serial0.fileType = "thinprint"
pciBridge0.present = "TRUE"
pciBridge4.present = "TRUE"
pciBridge4.virtualDev = "pcieRootPort"
pciBridge4.functions = "8"
pciBridge5.present = "TRUE"
pciBridge5.virtualDev = "pcieRootPort"
pciBridge5.functions = "8"
pciBridge6.present = "TRUE"
pciBridge6.virtualDev = "pcieRootPort"
pciBridge6.functions = "8"
pciBridge7.present = "TRUE"
pciBridge7.virtualDev = "pcieRootPort"
pciBridge7.functions = "8"
vmci0.present = "TRUE"
roamingVM.exitBehavior = "go"
displayName = "Windows Server 2008 R2 x64"
guestOS = "windows7srv-64"
nvram = "Windows Server 2008 R2 x64.nvram"
virtualHW.productCompatibility = "hosted"
printers.enabled = "TRUE"
extendedConfigFile = "Windows Server 2008 R2 x64.vmxf"
ide1:0.fileName = "C:\Users\USER-A\SW_DVD5_Windows_Svr_DC_EE_SE_Web_2008R2_64-bit_English_X15-59754.ISO"
ethernet0.generatedAddress = "00:0c:29:32:c7:56"
uuid.location = "56 4d c6 04 a6 87 91 0b-f6 ce 63 85 b0 32 c7 56"
uuid.bios = "56 4d c6 04 a6 87 91 0b-f6 ce 63 85 b0 32 c7 56"
cleanShutdown = "FALSE"
replay.supported = "FALSE"
replay.filename = ""
pciBridge0.pciSlotNumber = "17"
pciBridge4.pciSlotNumber = "21"
pciBridge5.pciSlotNumber = "22"
pciBridge6.pciSlotNumber = "23"
pciBridge7.pciSlotNumber = "24"
scsi0.pciSlotNumber = "160"
usb.pciSlotNumber = "32"
ethernet0.pciSlotNumber = "33"
sound.pciSlotNumber = "34"
ehci.pciSlotNumber = "35"
vmci0.pciSlotNumber = "36"
scsi0.sasWWID = "50 05 05 64 a6 87 91 00"
vmotion.checkpointFBSize = "16777216"
usb:0.present = "TRUE"
usb:1.present = "TRUE"
ethernet0.generatedAddressOffset = "0"
vmci0.id = "-1338849450"
tools.remindInstall = "TRUE"
usb:1.deviceType = "hub"
usb:0.deviceType = "mouse"
ide0:0.present = "TRUE"
ide0:0.fileName = "Windows Server 2008 R2 x64-0.vmdk"
scsi0:0.present = "FALSE"
ide0:0.redo = ""

I am running Windows 7 Pro 64bit by the way.

Reply
0 Kudos
continuum
Immortal
Immortal

that is not ideal - but it works

I guess your iso is corrupt - as in 90% of the cases where users report this roblem

the setup here runs fine using your vmx-file


________________________________________________
Do you need support with a VMFS recovery problem ? - send a message via skype "sanbarrow"
I do not support Workstation 16 at this time ...

Reply
0 Kudos
Bacon_Phat
Contributor
Contributor

That was it- I have had to have someone else download it for me and it worked perfectly.


Thanks!

Reply
0 Kudos
MA3
Contributor
Contributor

I don’t remember the origin but is a AIO version web,std, ent, data, etc.. in any .iso dvd format and the key is the initial custom menu to choice which versions and languages for install: any classic dos/batch textual lancer may be (no more time) I can extract the boot from .iso or you can write any for your problems and insert it in our .iso trough ultraISO or Other Soft

Hi

De : PJGuibord

Envoyé : jeudi 20 janvier 2011 18:23

À : marina.trio@wanadoo.fr

Objet : New message: "Windows 2008R2 Enterprise Not Installing"

VMware Communities<http://communities.vmware.com/index.jspa>

Windows 2008R2 Enterprise Not Installing

reply from PJGuibord<http://communities.vmware.com/people/PJGuibord> in VMware Workstation - View the full discussion<http://communities.vmware.com/message/1683491#1683491

Reply
0 Kudos