VMware Communities
SCampbell1
Enthusiast
Enthusiast
Jump to solution

Windows 10 November update (10586 aka 1511): bcdedit /set hypervisorlaunchtype off, but VMware Workstation won't start VMs with Hyper-V conflict

Hi all,

I upgraded from Windows 10 to Windows 10 November update this morning.

I have the Hyper-V role installed and use it from time to time, but used bcdedit to configure the boot loader to disable Hyper-V by setting hypervisorlaunchtype off.

This technique worked with Windows 10 and VMware Workstation and I could start and run VMs

Since I did the upgrade, I can't start VM's with that standard message "VMware Workstation and Hyper-V are not compatible"

I am running VMware Workstation 10, but suspect this problem also exists with later versions.

Is anyone else experiencing this problem? 

Anyone found a workaround?

I am willing to fork over $150 for Workstation 12 to resolve this problem, but I want to know for sure that this gets around my issue.

Thanks for this.

Reply
0 Kudos
1 Solution

Accepted Solutions
SCampbell1
Enthusiast
Enthusiast
Jump to solution

Uninstalling and reinstalling the hyper-v feature following the upgrade from Windows 10 to Windows 10 November update has resolved the problem.

I still needed to run the following to disable Hyper-V

bcdedit /set hypervisorlaunchtype off

Thanks to everyone for their assistance.

View solution in original post

Reply
0 Kudos
5 Replies
wila
Immortal
Immortal
Jump to solution

Hello,

You will have to wait on somebody who runs WS12 under Windows 10 to confirm your issue, however ..

I am willing to fork over $150 for Workstation 12 to resolve this problem, but I want to know for sure that this gets around my issue.

There's two remarks I'd like to make in regards to this:

1. You can run VMware Workstation 12 as a trial version for 30 days. After 30 days you'll need to buy the license to continue using the full version.

After buying you receive a license so you can change the trial and remove the time limit.

Download from here: Try VMware Workstation

2. Most likely you can save a few bucks by waiting to buy until black Friday, if the past is any indicator for the future then you can buy your upgrade with a nice discount on Friday the 27th

--

Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
admin
Immortal
Immortal
Jump to solution

With Hyper-V disabled, run the attached program in a cmd window and post the results.

SCampbell1
Enthusiast
Enthusiast
Jump to solution

Thanks for this.

I shouldn't have discussed the price of the upgrade and for that I apologize.

If I know this will resolve the issue, I will do the upgrade, and your suggestion to wait until Black Friday is a great one.

Reply
0 Kudos
SCampbell1
Enthusiast
Enthusiast
Jump to solution

Thank you.

I needed to run a VM yesterday so I uninstalled the Hyper-V feature to get my work done and the VM started fine.

I will re-install the feature today and attempt to reproduce the problem and will report back with the results, including the output of the troubleshooting tool.

Thanks again!

Reply
0 Kudos
SCampbell1
Enthusiast
Enthusiast
Jump to solution

Uninstalling and reinstalling the hyper-v feature following the upgrade from Windows 10 to Windows 10 November update has resolved the problem.

I still needed to run the following to disable Hyper-V

bcdedit /set hypervisorlaunchtype off

Thanks to everyone for their assistance.

Reply
0 Kudos