Highlighted
Contributor
Contributor

Windows 10 Graphics within Guest after Upgrade 15 to 16 very very slow

Hi
We're running VMWare Pro Workstations since many years. Now we've a problem after running an existing Guest-VM newly under a complete brand new Dell 7740 i9 Host Computer (. The Graphics within this workstations are unusable slow (takes > 10 seconds in the File Explorer). Downgrading to an 15 version was a workaround which immediatly solves the problem seen under the case in the 16th version. The usual troubleshooting performance tips have in this case nothing changed.

Any advices to solve this problem?
Kind regards

 

0 Kudos
2 Replies
Highlighted
User Moderator
User Moderator

Hi,

It might be something to do with VMware's update of the virtual graphic adapter to support DirectX 11.
They have some performance issue that is being addressed in relation to the hardware GDI.
Although I would not expect that difference to be visible in non graphic applications.

Easiest workaround for the moment would be to turn off 3D acceleration in the display settings of the VM.

hope this helps,
--
Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
0 Kudos
Highlighted
VMware Employee
VMware Employee

 

Do you enable the Hyperv on the windows host? If yes, could you disable it and try again? You can run cmd below with Administrator to disable the Hyperv on windows host

bcdedit.exe /set hypervisorlaunchtype off

 

Thanks,

Yan

0 Kudos