Charlie1010
Contributor
Contributor

Win10 pro will get BSOD everytime when I start any VM virtural machine

Jump to solution

BSOD happened everytime when I started any virtural machine on VM Workstation.

Windows 10 Pro  (x64)    10.0.19042    Build 19042

VMware Workstation 15 Pro      15.5.0 build-14665864

 

Virtual machine image:  kali-linux-2021.1-installer-i386.iso

 

BSOD on attempting to start any VM in Workstation 15.5.0 everytime.

Anti-virus tool was closed, and VMware USB Arbitration Service was disabled as well, but crash was still 100% happened.

 

Someone suggested to close the Anti-virus tool and VMware USB Arbitration Service to fix the issue but it doesn't work on me. Attached some dumps here.

Could anyone have a good solution? This issue makes me not use VMware anymore.

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
btmp
Enthusiast
Enthusiast

The dump shows a SYSTEM_SERVICE_EXCEPTION related to ntoskrnl.exe

That in itself isn't all that helpful so I'll have to default to a rather generic suggestion: Update Everything...Start with Windows, Make sure it has the LCU. Then worry about updating VMWare Workstation 15 to version 15.5.7-17171714 and last but not least don't forget your other system drivers such as your those for your GPU.

Once you've ensured everything's up to date, try again and see if it still happens...good luck!

View solution in original post

2 Replies
btmp
Enthusiast
Enthusiast

The dump shows a SYSTEM_SERVICE_EXCEPTION related to ntoskrnl.exe

That in itself isn't all that helpful so I'll have to default to a rather generic suggestion: Update Everything...Start with Windows, Make sure it has the LCU. Then worry about updating VMWare Workstation 15 to version 15.5.7-17171714 and last but not least don't forget your other system drivers such as your those for your GPU.

Once you've ensured everything's up to date, try again and see if it still happens...good luck!

View solution in original post

Charlie1010
Contributor
Contributor

Thanks bro, after I update my systme and VM, the crash disappeared.

0 Kudos