sct9221
Contributor
Contributor

WKS 6 VM compatible with Server 1.03?

I'm considering upgrading to workstation 6, but most of my VMs need to be able to quickly and easily be copied and run on Workstation, Player or Server. Are there changes to the VM itself for v6 that would cause it to not be able to move back to a VMServer box?

0 Kudos
2 Replies
KevinG
Immortal
Immortal

If you upgrade the virtual hardware in the VM to version 6 to take advantage of the new features available in Ws 6 like USB 2.0 support.

You can not copy the VM back to VMware Server without first using the "File" -> "Change version" menu option in WS 6 to downgrade the virtual hardware to be compatible with VMware Server.

VMware Player 2.0 can run WS 6 VM or VMware Server VM's

sct9221
Contributor
Contributor

Thanks, that's what I suspected.

0 Kudos