DanITGuy88
Contributor
Contributor

Vmware Workstation and Freesco Router Issues

I have a question so I have 3 laptops I have vmware workstation on all three. I have installed ESXi 1 and 2 on lap01 ESXI 3 on lap02 and ESXI4 in lap03. I created on each laptop on VMWare workstation VMnet0 all the way to VMnet4 vnet0 192.168.0 vnet1 10.1.1.0 vnet2 10.2.2.0 vmnet3 10.3.3.0 and vnet4 10.4.4.0 using vmnet 3 and 4 for VM only. I have a vcenter server and I have added all ESXi hosts there. On Lap03 where my ESXi4 is living I set the freesco router as a vm on the vmware worstation not on the ESX itself. the ping is reachable by all three laptops on the network to the IP of the freesco router however I set 5 networks on the freesco router 10.1.1.0-10.4.4.0. I can ping the IPS for the different networks from my lap03 i can ping eth1-4 and i get reply I also set DHCP and works fine when the VM lives within ESXi4 however I cant reach any of the networks from my other 2 laptops nor DHCP work when I create a vm on esxi 1 2 and 3. Everything seems to work only on ESXI 4 and Lap03. The other laptops are on the same network 192.168.0 and I disabled the firewall on all three and still doesnt work.

Lap01    ESXI 1 & 2 can ping freesco router IP on local network 192.168.0 but CANNOT ping vmnet 1 2 3 and 4 router ip hosted on freesco from the windows hosting machine

Lap02    ESXI 3       can ping freesco router IP on local network 192.168.0 but CANNOT ping vmnet 1 2 3 and 4 router ip hosted on freesco from the windows hosting machine

Lap03    ESXI4   Freesco Router lives on vmware workstation as a VM on VNET 0

                                Can ping the freesco router for each network vnet1 10.1.1.0 vnet2 10.2.2.0 vmnet3 10.3.3.0 and vnet4 10.4.4.0 from the windows hosting machine

Additionally the VM that I have on ESXI4 tht actually got an IP from the DHCP configured on the freesco router it got an IP and can resolve names however when i ping google.com for example I get the IP and the name but it doesnt go anywhere it resolved but doesnt go any further no pings at all no internet at all.

HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1

0 Kudos
0 Replies