EdTech1
Contributor
Contributor

Virtualized Intel VT-x/EPT is not supported on this platform

Hello, I have the gateway laptop, Gateway 15.6" FHD Creator Notebook.  I have intel virtualization enabled in the bios.  But I get this error when I try to start a virtual machine in vmware workstation 16.  "Virtualized Intel VT-x/EPT is not supported on this platform"  Why am I getting this error when the bios says virtualization is enabled.  What is the fix?  Does Windows 11 Home work with workstation 16 pro?  Thank you,

11th Gen Intel(R) Core(TM) i5-11400H @ 2.70GHz 2.69 GHz  (confirmed to support virtualization)

Windows 11 Home

 

0 Kudos
2 Replies
louey11
Contributor
Contributor

Hello 

You have to try disabling hyper-v, even if it is not working for me yet. It actually works.

https://docs.microsoft.com/fr-fr/troubleshoot/windows-client/application-management/virtualization-a...

 

 

0 Kudos
louey11
Contributor
Contributor

Finaly found a solution !! I did not have the value "LsaCfgFlags" in my regisrty key, so I had to create it after disabling Hyper-V and VBS and credential guard : follow this https://kb.vmware.com/s/article/2146361

  1. Run “bcdedit /set hypervisorlaunchtype off” to disable hypervisor Close the command prompt after executing the commands and restart the system.

  2. Process to turn off virtualization-based Security:
    Below steps can be followed to turn off virtualization-based Security for Windows 10 Home & Pro:
    For Microsoft Windows 10 Pro & above:

    Edit group policy (gpedit)
    Go to Local Computer Policy > Computer Configuration > Administrative Templates > System
    Double Click on Device Guard on the right hand side to open.
    Double Click on "Turn On Virtualization Security" to open a new window
    It would be "Not Configured", Select "Disable" and click "Ok"
    Close the Group Policy Editor.
    Restart the system
    3.For Microsoft Windows 10 Home:
    Note: This procedure modifies the Windows registry. Before making any registry modifications, ensure that you have a current and valid backup of the registry and the virtual machine. For more information on backing up and restoring the registry, see the Microsoft Knowledge Base article 256986.

    Open Registry Editor
    Go to HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > DeviceGuard
    On the right-hand side, write a new key

    1. a. Right Click > New > DWORD (32-bit) Value
  3. b. Name this Value "EnableVirtualizationBasedSecurity"
  4. By default, it should be 0, Double click, and confirm the value
  5. 4. Go to HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > Lsa
  6. 5. On the right-hand side, write a new key
  7. a. Right Click > New > DWORD (32-bit) Value
  8. b. Name this Value "LsaCfgFlags"

By default, it should be 0, Double click, and confirm the value

0 Kudos