SalDo
Contributor
Contributor

Virtual machine won't start when enhanced keyboard is set to "Required" in Workstation 16

Jump to solution

Virtual machines with the enhanced keyboard setting under options and general set to "Required" refuses to start, I have to kill vmware-wmx.exe to stop the VM. The virtual machines start fine when the setting is set to "Use if available (recommended)" and the enhanced keyboard works (eg. can use Alt+Ctrl+Del inside VM). I'm guessing this is some sort of bug in 16, reinstalling VMware Workstation did not fix the problem!

1 Solution

Accepted Solutions
yanw
VMware Employee
VMware Employee

Thanks for reporting this issue. I tried to set the enhanced keyboard setting under options and general set to "Required", and the VM indeed need some wait time (less than 1 min) before the restart action and I have filled an internal bug to track that issue. Thanks again.

View solution in original post

1 Reply
yanw
VMware Employee
VMware Employee

Thanks for reporting this issue. I tried to set the enhanced keyboard setting under options and general set to "Required", and the VM indeed need some wait time (less than 1 min) before the restart action and I have filled an internal bug to track that issue. Thanks again.