faziz
Contributor
Contributor

VMware import failed..

Jump to solution

Hi

Every time i try to import the OVA show to me following error

"The import failed because C:\Users\fabdulaziz\Documents\BIGIP-11.6.0.0.0.401.ALL-scsi.ova did not pass OVF specification conformance or virtual hardware compliance checks. Click Retry to relax OVF specification and virtual hardware compliance checks and try the import again, or click Cancel to cancel the import. If you retry the import, you might not be able to use the virtual machine in VMware Workstation."

I tried to click Retry, but show to me following error "Did not find an .ovf file at the beginning of the OVA package."

Please I need VMware Eng. to help me on that..

Thanks

0 Kudos
1 Solution

Accepted Solutions
a_p_
Leadership
Leadership

As a first step, please ensure that the downloaded ISO image isn't corrupt. Vendors usually provide a checksum which can be verified after the download.

If the image is ok, try to extract the contents using e.g. 7zip.

André

View solution in original post

0 Kudos
4 Replies
a_p_
Leadership
Leadership

Welcome to the Community,

Maybe http://parthswadas.blogspot.de/2015/01/f5-ltm-virtual-edition-installation.html‌ will help.

André

0 Kudos
faziz
Contributor
Contributor

I tried to do same steps but show to me following errors:

Error: Did not find an .ovf file at the beginning of the OVA package.

Completed with errors

@anyone have idea as I am new on VM 😞

Thx

0 Kudos
a_p_
Leadership
Leadership

As a first step, please ensure that the downloaded ISO image isn't corrupt. Vendors usually provide a checksum which can be verified after the download.

If the image is ok, try to extract the contents using e.g. 7zip.

André

0 Kudos
wice222
Contributor
Contributor

Indeed

OVA is corrupted on VMware Server-side

The issue is happening Only if you are selecting "Large" deployment, the 3rd option

This is happening with Build 15160138 (Latest) and 8169922

I guess the same story is with all other builds

0 Kudos