VMware Communities
setpiya
Contributor
Contributor

VMware Workstation Networking

Hi Folks,

I am facing issue with VMware workstation networking to connect Virtual Networking editor to Virtual machine. it is not matching with assigned interfaces to Palo Alto VM.


setpiya_0-1706509600082.png

 

setpiya_1-1706509668475.png

According to this setting it should take the for Network Adapter from connected to Physical router via DHCP but it is not taking. Networking Adapter mapped to VMnet3 but it shows down. Is anything wrong with this setting please suggest to solve it.

Reply
0 Kudos
3 Replies
louyo
Virtuoso
Virtuoso

Not sure what you are trying to accomplish with 4 NIC's. Which ones are supposed to connect at power on? Which are actually connected? VMNet3 is configured for host only which means it gets its IP from Workstation, not a router.

It is my understanding that the PaloAlto VM was targeted for ESXi, not Workstation. 

 

Reply
0 Kudos
setpiya
Contributor
Contributor

Hi Virtuso,

Thanks for your comment. 

Just like to update here that this palo alto VM is running on VMware workstation 16. there are four NICs card required.

1. Management

2. Internet

3. Inside

4. DMZ

I want to these four NICs should be mapped like below.

Management- Vmnet0 -NAT 192.168.3.0/24

Internet- VMnet 1- Autobridge

Inside-VMnet2- Host only-10.0.0.0/24

DMZ-VMnet3-Host only- 172.16.0.0/24

 

Could you please suggest these setting can be applied in workstation or not.

Reply
0 Kudos
louyo
Virtuoso
Virtuoso

I don't see why not. Just enter your own subnets for the for each NIC that you create other than the Internet NIC (2) and maybe the NAT (4).  

Reply
0 Kudos