matthewls
Enthusiast
Enthusiast

VMware Workstation 11 hangs and hiccups : Windows 7 guest hosted by Linux Mint 17 KDE Nvidia 346.22 -x64

The hangs in the kde interface turns out to be a problem,with kwin not vmware . I've found workarounds via ZGoogle, but haven't tested sufficiently to know if they solve the problem.

So far so good (1 day).

The fixes are workarounds for bugs https://bugs.launchpad.net/ubuntu/+source/kde-workspace/+bug/1394391reported in Ubuntu and KDE

Setting triple buffering on in xorg.conf and exporting __GL_YIELD="USLEEP" before kwin launches seem to work.

xorg.conf

Section "Device"

...

Option "TripleBuffer" "True"

...

EndSection

~.kde/Autostart

# /bin/sh

export __GL_YIELD="USLEEP"

kwin --replace &

0 Kudos
0 Replies