VMware Communities
NickPap28
Contributor
Contributor
Jump to solution

VMWARE tools fonts issue

Hi there,

I just installed windows 10 and I installed vmware tools.

Once Installed the vmware tools on start I could not see the texts.

I use VMWARE 16 on pop-os 20.04 LTS

windows 10 english.png

This is the issue that is happening to me!

Can you help me solve this out?

I use Windows 10 English US

Reply
0 Kudos
1 Solution

Accepted Solutions
wila
Immortal
Immortal
Jump to solution

Hi,

Does disabling 3D acceleration help?

--

Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva

View solution in original post

Reply
0 Kudos
12 Replies
nachogonzalez
Commander
Commander
Jump to solution

Hey, hope you are doing fine.
This doesn't seem like a VMware issue to me, can you try this:
https://windowsreport.com/font-bugs-windows-10/

Reply
0 Kudos
NickPap28
Contributor
Contributor
Jump to solution

I tried it but I got the same issue with windows 8.1

Doesn't seem to help much though

Reply
0 Kudos
NickPap28
Contributor
Contributor
Jump to solution

Found out as well issue with Graphics

Reply
0 Kudos
scott28tt
VMware Employee
VMware Employee
Jump to solution

Did you install the version of VMware Tools supplied with Workstation 16, or the latest VMware Tools version?

Try the version here: Index of /45848/tools/releases/latest


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
Reply
0 Kudos
NickPap28
Contributor
Contributor
Jump to solution

Yes, I did scott

Reply
0 Kudos
NickPap28
Contributor
Contributor
Jump to solution

Nothing really changed

Reply
0 Kudos
scott28tt
VMware Employee
VMware Employee
Jump to solution

Moderator: Please do not start multiple threads on the same issue/topic.

The second thread you created has been deleted.


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
Reply
0 Kudos
NickPap28
Contributor
Contributor
Jump to solution

Can you delete this issue to create a better one?

Reply
0 Kudos
scott28tt
VMware Employee
VMware Employee
Jump to solution

Moderator: You already have replies and have since added more information - this to me is an "active" thread.


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
Reply
0 Kudos
wila
Immortal
Immortal
Jump to solution

Hi,

Does disabling 3D acceleration help?

--

Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
Reply
0 Kudos
NickPap28
Contributor
Contributor
Jump to solution

It worked!

Thank you so much!

Reply
0 Kudos
hahakiki2010
VMware Employee
VMware Employee
Jump to solution

If disable 3D, the issue resolved, it sounds like a bug for VMware. Could u share your GPU info and vmware.log to take a look?

Thanks

Best Regards,

Yan

Reply
0 Kudos