Qoli
Contributor
Contributor

The CPU has been disabled by the guest operating system

Hello,


I have read the posts and links in this forum relevant to my problem, but I couldn't find the answer.

I have downloaded GeekoCFD.×86_64-6.0.1.vmx.tar.gz. from the following website:

https://susestudio.com/help/use/vmware.html

As it has been stated in that website I downloaded VMware Workstation 10 to run the program. My problem is that when I want to run GeekoCFD on the virtual machine, I face the following error:

the CPU has been disabled by the guest operating system

I am using laptop with Windows Vista Home Premium as the operation system and Core 2 Duo CPU 2.1GHz.

I really don't know what I should do, whilst I really need to run a software as soon as possible!

It would be greatly appreciated if sb help me!

Message was edited by: a.p. - Changed the topic from "I really need help!!" to s.th. more descriptive

0 Kudos
2 Replies
anif
Contributor
Contributor

0 Kudos
admin
Immortal
Immortal

Please upload your vmware.log file as an attachment.  (If you click on 'Use advanced editor' in the upper right of the reply box, you will be given the opportunity to upload an attachment.)

0 Kudos