Highlighted
Enthusiast
Enthusiast

System freezing up with Workstation 14.1.1 and Ubuntu 18.04 (Linux 4.15.0)

I've just upgraded from Workstation 12 to 14.  It installed without trouble, and runs without any errors or warnings, either from the GUI or in any of the logfiles.

When I start up a Windows 7 VM, it starts up and works normally.  However, every minute or so, the display and input devices stop working.  The mouse cursor works, but mouse buttons and keys are non-responsive.  It triggers most noticeably when I open or close a window, or if there's a large redraw of a window.  The lockup lasts a minute or so before it recovers.  They keyboard is totally useless; I can't release control from the VM with Ctrl+Alt, or even VT switch with C-A-Fn.  This makes vmware largely unusable.

Is this a known issue with Linux 4.15 / Workstation 14.1.1?  Anything I could do to investigate further?

Thanks,

Roger

0 Kudos
5 Replies
Highlighted
Hot Shot
Hot Shot

Have you upgraded VMware Tools on the affected VM?

Cheers, Paul Wilk
0 Kudos
Highlighted
Immortal
Immortal

FYI, Workstation v14 is not technically supported on Ubuntu 18.04 as the host OS, so things may be wonky.

0 Kudos
Highlighted
Hot Shot
Hot Shot

Hi RogerLeigh​, can you please reproduce this problem again, collect support data (Workstation menu > Help > Support > Collect Support Data...), and attach that support data to this forum post so we can look at it for potential issues? Thank you!!

0 Kudos
Highlighted
Contributor
Contributor

I had an impression that host OS is supported as long as VMware issues installation package for it. Why do you think this is not the case?

0 Kudos
Highlighted
Contributor
Contributor

I have similar if not same issue. the host is Win10 and guests are W10, W7 and XP. I've not experienced with XP VM but its happening now it seems only on he W10 VM. The VM will freeze and will remain so for about 2min. During this time I can ctrl-alt out of the VM, use the host, use another VM, but as soon as I click back into the frozen vm the curser will get locked in until the VM "wakes" or I ctrl-alt out again. Its mainly happening on my Win10 VM for the first 10-15 minutes of use, either after suspension or a reboot. When it wakes the display blinks as though I detached a monitor.

0 Kudos