OTChan2021
Contributor
Contributor

Some ISOs of the past not working on vmware 15-16 under windows 10

Hi This is more to let others know the issues I had testing VMware Pro 16 under windows 10 latest build Mounting the CD-Rom ISos I had never worked even reading what others said to

do with make sure MBR .. BIOS setting DOS.. timeout and hit space and reboot to firmware

and so on..

 

so after 3 days of play I found a working solution I like to share.

1) It seems ISOs bottable made with tools like powerISO would not boot

I couldnt work out why.. but I found even though could mount to windows

and Drive access and even check with open source ImDisk that great soft

espc for free RAM Drive.. would have issues with some ISOs

that I new worked in vmware 8-9 *pre win10 and other packages

2) I found instead another great open source CD mounter for windows 10

called WinCDEmu-4.1 that solved the problem of mounting although

I think sometimes vmware gave odd unLock errors .. it would finally boot

some ISOs with it. not all still .. 

3) I found some ISOs that poweriso said was bootable just wouldnt work

in the end I searched online and got a XP SP3 bootable ISO cdrom

that could boot too and install XP

 

so I email poweriso to do some testing.. and I see if others knew about

these cd rom virtual open source soft and find it works for them. 

 

I found also imdisk was handy to check ISOs that worked (booted)

if loaded ISO it would display partition and type.. if TYPE was CDFS

it would work. 

 

cheers Paul, B.Sc Computers

0 Kudos
0 Replies