VMware Communities
Mr3X
Contributor
Contributor

Resolution problem

Hello.

I have installed Windows XP in WMware to play old computer games.

I have 1920x1080 monitor and everything is fine with XP (desktop is in Full HD) until I launch a game (Commandos for example) where the maximum game resolution is 1024x768.

Then I can see black border around the game and full monitor resolution is not used. When XP is installed on the same computer as an OS but not in VMware game is displayed in fullscreen.

How to force applications and games in WMware to use fullscreen mode?

. commm.jpg

Best regards

Reply
0 Kudos
2 Replies
MarAndreas
Hot Shot
Hot Shot

You're looking for:

Edit -> Preferences -> Display -> Full Screen -> Stretch Guest

IIRC, that setting may be a bit CPU-intensive - it's usually recommended to set the host to a lower resolution instead.

Reply
0 Kudos
OscarDavey
Hot Shot
Hot Shot

Hello, Check the display driver on guest OS(XP), Or try to change display resolution of it from OS. Hope will help.

Your Oscar

Reply
0 Kudos