Xatosch
Contributor
Contributor

Problem with Google Chrome popup windows

Since v15 I have the shown problem with Google Chrome in W10 Machines...

Castor-2019-03-27-12-57-57.png

26 Replies
deemcclanahan
Contributor
Contributor

Installing v11.1.5 worked for me for Brave browser. However, it did not work for MS Edge v95.  Still getting white pop-up boxes for credential assistant, bookmarks, etc.

update:  just noted that while bookmarks for Brave are now visible - credential pop up windows are still white-out.

Update 2:  Brave pop-up windows when hovering mouse over tabs in the browser are whited out.  I had to disable hardware tags via chrome://flags/#use-angle, before I could see those again.   Doing the same hardware change for MS Edge did not work for me.

0 Kudos
level420
Enthusiast
Enthusiast

The bug also shows up on Windows 11 Pro even with the latest VMware Tools 12.0.0

0 Kudos
drvcloud
Contributor
Contributor

This worked, thanks.  I also noticed if disabling the 3D acceleration in settings it also resolved the issue, but I prefer having it enabled, so thanks for this workaround. 

0 Kudos
nicoueron
Contributor
Contributor

For me, this workaround works very well :

  1.  let the 3D accelerated enable in Edge (or Chrome) and just disabled the shadow
  2.  disable the shadows under windows :

nicoueron_0-1650983993758.png

or in English :

 

nicoueron_2-1650984038370.png

 

choworth
Contributor
Contributor

0 Kudos
Chilenodelorto
Contributor
Contributor

Awesome solution. It also works in Edge hardware acceleration off . Thanks

0 Kudos
shantanu08
Contributor
Contributor

Not working on Brave Browser 😞 only disabling HW Acceleration worked

0 Kudos