djag
Contributor
Contributor

One guest OS has erratic network - Workstation 12.5

Workstation 12.5.2 build-4638234 running on Windows 7 host.

I have several VMs, all either Windows 7, 8.1 or 10. All have a bridged network connection.

One of my Windows 7 guests is suffering from erratic network behaviour. For example here is a typical ping to the Gateway (172.29.0.1)

PING: transmit failed. General failure.

Request timed out.

Reply from 172.29.0.1: bytes=32 time<1ms TTL=255

Reply from 172.29.0.1: bytes=32 time<1ms TTL=255

Request timed out.

Request timed out.

Reply from 172.29.0.1: bytes=32 time<1ms TTL=255

Reply from 172.29.11.138: Destination host unreachable.

Reply from 172.29.0.1: bytes=32 time=1ms TTL=255

Reply from 172.29.11.138: Destination host unreachable.

Reply from 172.29.0.1: bytes=32 time=996ms TTL=255

Reply from 172.29.0.1: bytes=32 time<1ms TTL=255

Request timed out.

Request timed out.

Reply from 172.29.0.1: bytes=32 time<1ms TTL=255

Request timed out.

Reply from 172.29.0.1: bytes=32 time<1ms TTL=255

Request timed out.

Ping statistics for 172.29.0.1:

    Packets: Sent = 21, Received = 13, Lost = 8 (38% loss),

Approximate round trip times in milli-seconds:

    Minimum = 0ms, Maximum = 996ms, Average = 90ms

The Host system and all other VMs are able to ping 172.29.0.1 with no problems.

So far I have rebooted guest and host and reset the TCP/IP stack on the guest OS. I have uninstalled the guest network adapters and reinstalled them.

0 Kudos
2 Replies
vcallaway
Enthusiast
Enthusiast

Is vmtools installed AND running?

0 Kudos
djag
Contributor
Contributor

Yes VMware tools is running.

0 Kudos