ja12
Contributor
Contributor

Office 2013 crashes in Workstation 7

Hi All,

I have just installed Microsoft Office 2013 on a Windows 7 64-bit guest OS running on VMWare Workstation 7.1.6.

After a few minuites using Office 2013 (Outlook 2013 in my example) the application crashes with the message below. This issue occours every time I use Office 2013 for a few minuites which means that Office 2013 is unusable in my VMware Virtual Machine.

Has anyone seen this issue before or have any suggestions on how to resolve?

Many thanks

Application Crash Error Message:

Outlook2013Crash.PNG

Full problem details:

-----------------------------------------------------------------------------------------------------

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    OUTLOOK.EXE
  Application Version:    15.0.4420.1017
  Application Timestamp:    506742d6
  Fault Module Name:    vm3dum64.dll
  Fault Module Version:    7.14.1.51
  Fault Module Timestamp:    4e335140
  Exception Code:    c0000005
  Exception Offset:    000000000001acff
  OS Version:    6.1.7601.2.1.0.256.4
  Locale ID:    2057

Additional information about the problem:
  LCID:    1033
  skulcid:    1033

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt

-----------------------------------------------------------------------------------------------------

Additional Details:

VMware Workstation Version: 7.1.6 build-744570.

Host OS: Windows 7 Professional, 64-bit 6.1.7601, Service Pack 1.

Guest OS: Windows 7 Enterprise 64-bit Service Pack 1.

Tags (2)
0 Kudos
10 Replies
a_nut_in
Expert
Expert

Hey Ja12,

Just how reproducible is the issue?

Try deploying a fresh Win 7 with VMware tools and Office. If it still crashes, open a support ticket with VMware support.

Just as a further isolation step, uninstall VMware tools on the test VM and check as well. I am assuming the crashes would not happen with the tools uninstalled if the vm3dum64.dll is a part of VMware tools.

Regards

a

Do remember to mark my post as "helpful" or "correct" if I've helped resolve or answer your query!
0 Kudos
a_nut_in
Expert
Expert

Another thing you can try out would be the workstation 9 release as the version of the tools there would be of a later build, considering you are runnung Workstation 7 presently. Office 2013 was a recent release but WS7 has been around for sometime now :smileyblush:

Do remember to mark my post as "helpful" or "correct" if I've helped resolve or answer your query!
0 Kudos
blandry
Contributor
Contributor

We are running VMware Workstation 9.0

Windows 7 Enterprise, 64-bit 6.1.7601, Service Pack 1

On two different hosts that we built Windows 7 guests. VMWare Workstation crashes once Office 2013 Enterprise is installed.

It does not crash if we build a Windows 7 guest and install Office 2013.

One user reports that disabling 3D acceloration for the video driver prevents the crashes.  Updating the host's video drivers did not fix the problem.

Here is a sample error in the Application log:

Faulting application name: vmware-vmx.exe, version: 9.0.0.31680, time stamp: 0x502c1a9f

Faulting module name: nvd3dumx.dll, version: 9.18.13.697, time stamp: 0x506b2fc3

Exception code: 0xc0000005

Fault offset: 0x0000000000740eff

Faulting process id: 0x1840

Faulting application start time: 0x01ce23ebb8ee39d2

Faulting application path: C:\Program Files (x86)\VMware\VMware Workstation\x64\vmware-vmx.exe

Faulting module path: C:\Windows\system32\nvd3dumx.dll

Report Id: 33cc525a-8fe0-11e2-92b7-005056c00008

0 Kudos
ja12
Contributor
Contributor

Hi All,

Just to follow up on my post in case anyone else has a similar problem.

A few hours after I wrote my original post I did the following and Office 2013 is now stable and no longer crashes after now several weeks of use.

1. First open any Office 2013 program. For example open Word 2013. It'll open in new Start Screen mode. Click on "Blank document" option.

2. Now click on "File" menu present in the ribbon and then click on "Options" link given at the end of the left-sidebar.

3. It'll open Options window. Click on "Advanced" tab and scroll down a little. Look for following 2 options in "Display" section:

  • Disable hardware graphics acceleration

4. Enable "Disable hardware graphics acceleration" option and click on OK button. Restart the program.

Probably not problem solved but definitely problem worked around.

Thanks

0 Kudos
Starman65536
Contributor
Contributor

I have similar issue.  I have Windows 7 Professional, Office 2013 Professional, and VMWare Fusion 6.

The ONLY way that I can run any office applications for any time at all is to add the " /safe" at the end of the executable for the shortcuts, or to start the applications from the "run" command.

I feel that this is an issue with the virtual machine, however as a USER and not a programmer, I cannot ascertain how to gather the information needed to confirm the condition.

.... in search of a solution

0 Kudos
Starman65536
Contributor
Contributor

I tried the fix of disabling hardware graphics acceleration also.  Making the setting in Word made the setting (apparently) for all Office 2013 products.

I will attempt to use it and will report back after 1 week of usage.

.... Still seeking

0 Kudos
Starman65536
Contributor
Contributor

Day 1 testing... Excel and Word seem to work with that "fix", however I still cannot boot into Outlook2013 unless in safe mode

0 Kudos
gregmass
Contributor
Contributor

Hi ja12/Starman,

Did you ever find a solution to the constant crashing in Outlook?  I have exactly the same problem running Fusion 7.0.1.  Disabling hardware graphics acceleration has not helped.

Many thanks.

0 Kudos
simonr765
Contributor
Contributor

Guys did you ever get this fixed?

I have just ported a new Windows 7 machine and it does the same thing. I did the Graphics thing and it fix Office but not Outlook.

Because I don't have a new install VMware won't play. VMWare 6 and 8 do the same thing.

Cheers

Simon

0 Kudos
louyo
Virtuoso
Virtuoso

Try running Outlook without addins from the command line or by changing the shortcut:

outlook.exe /safe:3

See:Command-line switches for Outlook for Windows - Outlook

You might also want to try a new profile.

Lou

0 Kudos