maxr91
Contributor
Contributor

OVA vCenter7 deployment problem: vami-lighttp

Hello everyone,

failed to start vami-lighttp.service ova vcsa

during VCSA deployment I see this error.

1. how to fix?

2. any workaround options?

dns, fqdn, subnet, IP - were configured.

I hope for your ideas.

0 Kudos
7 Replies
daphnissov
Immortal
Immortal

Tell us how you deployed this first.

0 Kudos
scott28tt
VMware Employee
VMware Employee

VCSA is only supported running on ESXi, not on Workstation.


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos
maxr91
Contributor
Contributor

VMware vCenter Server Appliance

2020-04-02 | 7.0.0 | 6.42 GB | iso

ISO mounted on my Server; OS: Server 2016. In Workstation - > File - > Open - > from directory i took  vcsa.ova;  Basic Configuration Steps: IP Config; SSO; Passwords;last change at the end - switching from Bridged connection to NAT; already on start pop up this Error; when deployment finished i see: https://localhost:5480/......  and IP: https://10.10.67.15:443....which are not recognized and not responding.

0 Kudos
scott28tt
VMware Employee
VMware Employee

The OVA is used by the VCSA installer to deploy the VM to an ESXi host.

Here's the correct deployment process: Stage 1 - Deploy the OVA File as a vCenter Server Appliance


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos
maxr91
Contributor
Contributor

Hello Scott, yes and no.

I know that vcsa in common casses should be installed on ESXi host.

but exist another option:

How To deploy VMware VCSA 6.7 U1 in VMware Workstation - YouTube

0 Kudos
scott28tt
VMware Employee
VMware Employee

An unsupported option.

Best of luck with it.


-------------------------------------------------------------------------------------------------------------------------------------------------------------

Although I am a VMware employee I contribute to VMware Communities voluntarily (ie. not in any official capacity)
VMware Training & Certification blog
0 Kudos
maxr91
Contributor
Contributor

Hi Scott,

so you recommend for LAB Environment, to install vcsa on ESXi host, and to stop to play with this Error/Problem too much?
am i right?

0 Kudos