tjpsnj
Contributor
Contributor

Now Chronic Upgrade issue vmx86.sys

Version Mismatch vmx86 driver
expecting 401.0 got 308.0

Transport (VMDB) error -14
pipe connection is broken

Why does this happen each time I upgrade and where are the steps to prevent or easily fix it?  I cannot locate them this go round.  Reinstalling did not fix the problem.  

I know I should keep better notes but this occurs on upgrades 15x and 16x.  Pricey software to have a repeated issue like this.  I just need it to work...  

Thanks if someone can help me out.

0 Kudos
0 Replies