VMware Communities
Biscuit3
Contributor
Contributor
Jump to solution

New Laptop VMworkstation really slow.

Hello

My new laptop is not working as expected. The host machine incorporates a 13th gen I9 13900HX , 32 GB Ram and a 2TB Hardrive. The OS is Windows 11 Home Version 10.0.22621 Build 22621 and I am running Workstation 17 Pro.

There appears to be a perfomance Issue that I cannot solve. I can only describe the booting of a VM as incredibly slow as well as actually using the VM.

I've spent a considerable amount of time trying to resolve this issue. I have disabled Hyper-V, disabled VBS and nothing has had a real impact. 

Im desperate for some help. Attached are also some screenshots as well as a VM log.

I've followed these tickets but had no luck 

https://communities.vmware.com/t5/VMware-Workstation-Pro/SOLVED-Are-there-compatibility-issues-with-...

Side note

Completely seperate issue but I use wallpaper engine and even the videos are laggy too? Not sure if its to do with this either

Reply
0 Kudos
2 Solutions

Accepted Solutions
Biscuit3
Contributor
Contributor
Jump to solution

Hi mate, 

Forgot to mention that I have tried that.

I did however try again just incase. 

Is a message supposed to appear saying it worked? 

Thanks for taking the time out of your day to respond.

Biscuit3_0-1694635616122.png

 

View solution in original post

Reply
0 Kudos
Biscuit3
Contributor
Contributor
Jump to solution

So I dont know this fixed it but it has... So me thinking I know better, when I first got the laptop I disabled the Intel UHD graphics thinking I dont need it as i have the 4060 there so would rather prioritise that..

 

Fast forward to tonight when I was wanting to change my resolution but for some reason couldnt. 

I go into device manager and enable the Intel graphics and just like that the laptop is running incredibly smooth and quick.. Surprise surprise I also have no problem with Vmware or wallpaper engine!

 

Biscuit3_0-1694637508662.png

 

View solution in original post

Reply
0 Kudos
4 Replies
Technogeezer
Immortal
Immortal
Jump to solution

I assume that you tried changing Windows' default power throttling settings for the VMware vmx executable by opening a command prompt as Administrator, and running the following command:

powercfg /powerthrottling disable /path "C:\Program Files (x86)\VMware\VMware Workstation\x64\vmware-vmx.exe"

- Paul (Technogeezer)
Editor of the Unofficial Fusion Companion Guides
Biscuit3
Contributor
Contributor
Jump to solution

Hi mate, 

Forgot to mention that I have tried that.

I did however try again just incase. 

Is a message supposed to appear saying it worked? 

Thanks for taking the time out of your day to respond.

Biscuit3_0-1694635616122.png

 

Reply
0 Kudos
Biscuit3
Contributor
Contributor
Jump to solution

So I dont know this fixed it but it has... So me thinking I know better, when I first got the laptop I disabled the Intel UHD graphics thinking I dont need it as i have the 4060 there so would rather prioritise that..

 

Fast forward to tonight when I was wanting to change my resolution but for some reason couldnt. 

I go into device manager and enable the Intel graphics and just like that the laptop is running incredibly smooth and quick.. Surprise surprise I also have no problem with Vmware or wallpaper engine!

 

Biscuit3_0-1694637508662.png

 

Reply
0 Kudos
wila
Immortal
Immortal
Jump to solution

Hi,

I wasn't aware that such a thing was needed nowadays.. if so then IMO VMware should do this by default in their installation.

In regards to your question on how-to know if it works. You can select a column for Power Throttling settings in the Task Manager details pane.

wila_0-1694683002593.png

--
Wil

 

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
Reply
0 Kudos