jrankhorn
Contributor
Contributor

New Install VMWare Workstation 16 extremely slow/locking up while loading VM. Ubuntu/Linux

Jump to solution

I got a new laptop (Dell Precision 7760 - i7, 8 cores, 64gb Ram) and I moved my 2nd hard drive (where I keep my VMs) to it. 

Old Computer: Ubuntu 18 - Workstation 15

New Computer: Ubuntu 20 - Workstation 16

 

I tried to install Workstation 15, but it is not compatible so I installed version 16.  The problem is that it is VERY SLOW and locks up while trying to load a VM.  I will get a "Workstation Not Responding" error and this is at the Win7 Login screen which takes a couple mins to get to.

I have turned off Graphic Acceleration to try to get it to load but it didn't make a difference.

Any other suggestions?

 

ETA: Also noticed that vmware will still show up in Processes (system monitor) even after Force Quit.

0 Kudos
1 Solution

Accepted Solutions
jrankhorn
Contributor
Contributor

**SOLUTION**

 

With VM shutdown - Under Edit, Preference, Memory - the setting for Additional Memory was set to "Allow some virtual machine memory to be swapped"  I changed this to "Fit all virtual machine memory into reserved host RAM"

VM now boots without issue.

View solution in original post

4 Replies
wila
Immortal
Immortal

Is it the same issue as this one perhaps?

https://communities.vmware.com/t5/VMware-Workstation-Pro/VMWare-workstation-in-a-fistfight-with-Linu...

--
Wil

| Author of Vimalin. The virtual machine Backup app for VMware Fusion, VMware Workstation and Player |
| More info at vimalin.com | Twitter @wilva
0 Kudos
jrankhorn
Contributor
Contributor

No, there's no high CPU usage.  Maybe 1 core (out of 8 ) will get to 100%, but that's it.  Also, a reboot doesn't change anything.

0 Kudos
jrankhorn
Contributor
Contributor

**SOLUTION**

 

With VM shutdown - Under Edit, Preference, Memory - the setting for Additional Memory was set to "Allow some virtual machine memory to be swapped"  I changed this to "Fit all virtual machine memory into reserved host RAM"

VM now boots without issue.

hamoo2
Contributor
Contributor

why isn't this feature turned on by default

if it's a known issue, why make us have to troubleshoot it

just turn it on.  you guys don't realize that when the software doesn't work like it's suppose to, most of us just uninstall it.  who wants to bother with another problem

0 Kudos