Disturbed_One
Contributor
Contributor

Multi monitor is working with one VM. but not the other....

Jump to solution

I have two VMs that worked fine in WSP 15 and I always use multi monitor.
I moved them to 16.2 (Linux Ubuntu) and one will multi monitor fine and the other won't.
Very Odd...

Same WSP 16 settings just loaded different VM.
The note on the multi monitor button says I need to exit stretch mode.
So I went to edit->Preferences->Display and Stretch is not checked.
** Also these settings work on the other Win 10 VM.

I can only assume there is a stretch item in the VM itself?
I do not see one in the VM Setting->Display.
- 3D accel Checked
- Use Host settings Checked

And these both worked on 15 (Windows machine)

Is this a bug, or did I miss a setting?

 

 

0 Kudos
1 Solution

Accepted Solutions
Disturbed_One
Contributor
Contributor

Ok I solved it.
The configuration settings said stretch was not checked.
But when I used a text editor and searched for "stretch" , it was TRUE in the file...
I set it to FALSE and all is well.

I have multi monitor back.
Seems buggy, but easy to fix

 

 

 

View solution in original post

0 Kudos
1 Reply
Disturbed_One
Contributor
Contributor

Ok I solved it.
The configuration settings said stretch was not checked.
But when I used a text editor and searched for "stretch" , it was TRUE in the file...
I set it to FALSE and all is well.

I have multi monitor back.
Seems buggy, but easy to fix

 

 

 

0 Kudos