Florida9797
Enthusiast
Enthusiast

Lost access to 'Shared Folders' after upgrade to Windows 8.1 Preview

Jump to solution

After upgrading to Windows 8.1 I no longer have access my Shared Folders. The left pane of the File Explorer has a red x for the shared folders. I'm running VMware Workstation 9.0.2. Both the Host and Guest O/S are 64-bit.

1 Solution

Accepted Solutions
WoodyZ
Immortal
Immortal

Have you tried uninstalling/reinstalling VMware Tools in the Virtual Machine(s) and or uninstalling/reinstalling VMware Workstation?

View solution in original post

0 Kudos
7 Replies
WoodyZ
Immortal
Immortal

Have you tried uninstalling/reinstalling VMware Tools in the Virtual Machine(s) and or uninstalling/reinstalling VMware Workstation?

View solution in original post

0 Kudos
Florida9797
Enthusiast
Enthusiast

I should have also stated that the host is running 8.0. The guest was running 8.0 and I upgraded it to 8.1

0 Kudos
WoodyZ
Immortal
Immortal

Florida9797 wrote: I should have also stated that the host is running 8.0. The guest was running 8.0 and I upgraded it to 8.1

Okay, but you didn't answer my question!  So I'll repeat, "Have you tried uninstalling/reinstalling VMware Tools in the Virtual Machine(s) and or uninstalling/reinstalling VMware Workstation?"?

0 Kudos
Florida9797
Enthusiast
Enthusiast

Sorry It took me a while to fully reply. When I last posted I had one foot out the door on a rush trip. Reinstalling the tools appears to have fixed the problem. Thank you.

0 Kudos
lailoken
Contributor
Contributor

I too had this issue, it's worth noting that the installation application's "Repair" option did not fix it, but only a complete uninstall and reinstall.

avin
Contributor
Contributor

Having the same problem here with the 8.1 release.

0 Kudos
Saxivore
Contributor
Contributor

I've just recently done the Windows 8.1 upgrade as well and am experiencing the same problems that others are having with the loss of shared folders

I'm getting an error when trying to reinstall VMware Tools.  I can't even (Error 1606. Could not access network location \\vmware-host\etc etc)

I'm also getting the same error message when I try to uninstall VMware tools.

This is causing major productivity issues with my work - are there any alternative solutions people have found?

Thanks

0 Kudos