xPat201110141
Contributor
Contributor

Is it me or is Workstation 7.1.5 a step backwards?

Jump to solution

I absolutely love VMware Workstation. The only problem I have regularly is that VMs often freeze up, and I have to unplug and re-connect my (USB 2.0) Plantronics wireless headset in order to un-freeze the VM and bring it back to life.

I considered upgrading to Workstation 8, but the advice I got in another thread here was that these problems are actually worse in Workstation 8. Needless to say, I was delighted to see the release of 7.1.5, which is advertised as "fixing problems with USB2.0 devices". But after using it for a couple of weeks, I find the problems are considerably worse, not better.

Is it just me, or do other users find 7.1.5 to be worse than 7.1 in terms of USB devices freezing up VMs? Does anyone know of any workarounds or solutions to this? It's a real pain...

Thanks,

xPat

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
0WayneH0
Hot Shot
Hot Shot

No problem; my headset is listed 4th post in this thread:

http://communities.vmware.com/message/1732451#1732451

Good luck with it.

View solution in original post

0 Kudos
6 Replies
demon1
Contributor
Contributor

Sorry, no problem.

0 Kudos
0WayneH0
Hot Shot
Hot Shot

I had the same problem in WS7 (7.0.x through 7.1.4) with USB headset locking up a VM and the only way to un-lock was by un-plugging the headset.

I can confirm that the USB support in WS8 is 1000x times better than before, IMHO. Previously I could not use my USB headset (even when it wasn't freezing the VM) very well; since the audio quality would be terrible and calls were essentially un-workable. Now I am using WS8 I have had zero lock-ups due to USB and I can use Skype, Lync etc all from within my VM and with no problems at all.

I would recommend at least trying WS8; you can always go back to WS7 if you don't like it. I recommend giving it a chance (use it for a couple of weeks) before you make up your mind. There are a couple of issues in WS8, but its the first release and overall I think it fixes most of the signifcant issues I had in WS7.

xPat201110141
Contributor
Contributor

Thanks man! I really appreciate the info. I had asked about USB2 support in WS8 in another thread, and the consensus there was that the problems were even worse. Sounds like you've had the opposite experience.

May I ask what brand and model of headset you are using? If it works with WS8 reliably, I'll just buy the same kind you have if that's what it takes to solve the problem! Obviously, I'll try using my Plantronics CS50-USB with WS8 first, but if that doesn't work I'd love to know the brand and model of a "known good configuration".

Thanks again!

xPat

0 Kudos
0WayneH0
Hot Shot
Hot Shot

No problem; my headset is listed 4th post in this thread:

http://communities.vmware.com/message/1732451#1732451

Good luck with it.

0 Kudos
xPat201110141
Contributor
Contributor

Thanks again!!! I'll try WS8 with my Plantronics CS50-USB first, and if that doesn't work, I'll get a Logitech like yours.

Thanks for the help - it's much appreciated and very helpful.

xPat

0 Kudos
xPat201110141
Contributor
Contributor

Workstation 8 totally solved my problems, so I made the upgrade. If anyone else found this thread because they are having problems with WS7 VMs locking up when USB devices are attached, I suggest upgrading to WS8 - it solved everything beautifully for me.

xPat

0 Kudos