paulcg37
Contributor
Contributor

Installing Net Framework 1.1

Hello,

I am trying to install a program on a virtual machine with Windows XP. This program requires Microsoft Net Framework 1.1, which is not compatible with Windows 8, and that's why I would like to install it on the virtual machine. However, the installation has been stuck saying "Preparing to Install - Configuring Microsoft NET Framework" for almost 12 hours!! The installation bar/progress bar moves, so it doesn't look like it stopped responding...

I wonder if installing from a flash drive could cause problems or take longer? But 12 hours really doesn't look normal any more. (PS: The flash drive is still there in My Computer, so it looks like it is OK.)

Thank you for your assistance!

Paul

0 Kudos
3 Replies
WoodyZ
Immortal
Immortal

It shouldn't take that long, only a few minutes if you have the installer local, so something it wrong and I'd cancel the install and then copy the file(s) to the hard drive and try again.  FWIW I really do not see this as a VMware issue per se so make sure your installer isn't corrupted and temporarily disable any AntiVirus software while installing.

paulcg37
Contributor
Contributor

Thanks, I copied the installation folder to the desktop and am trying again. I will  be away from the computer for a few hours and if there are still issues when I come back I will download MS Net Framework 1.1 separately in case it is corrupt. I will let you know... Smiley Happy

0 Kudos
paulcg37
Contributor
Contributor

It turned out to be this problem, so indeed not VMWare related:http://support.microsoft.com/default.aspx?scid=kb;en-us;824643

It worked fine after following the instructions, Smiley Happy

0 Kudos